Etikettkamerorochobjektiv-annanutrustning
Läst 1537 ggr
Sashhi
2016-12-29, 17:36

Gammal kamera (Canon 400D) med problem

Hej alla fotokunniga! Jag har en gammal Canon 400D som jag tänkte återuppliva, men jag har lite problem med denna. Kameran startar och har inga problem med inställningar och dylikt, men att ta foton verkar vara desto svårare. Har provat med två olika objektiv. När man tittar igenom lilla "kikhålet" när man ska ta bild så är det antingen helt svart eller väldigt väldigt mörkt. I vissa fall ser man även en grön text men siffror och "busy" m.m i det mörka och kamera lyckas mycket sällan fokusera på något. När den väl lyckas ta en bild är det bara med blixten och bilderna blir extremt ljusa/vita. Är detta något jag kan fixa eller ska jag ta in kameran för antingen rengöring eller reparation?

Not your mom, not your milk.

JazzBass
2017-01-01, 22:17
#1

Ursäkta att jag svarar sent. Tyvärr verkar det som nåt är trasigt och i dagens samhälle är inget i den här prisklassen värt att reparera. Men det kan också vara fråga om nåt så enkelt som att kontakterna behöver putsas upp lite, och det kan man göra själv. Jag antar dock att det är nånting i objektivet som gör att bländaren inte fungerar som den ska så den hålls fast på minsta möjliga. Det är den enda logiska förklaringen jag kan komma på som ger de symptomen du säger; beckmörkt i sökaren, kraftigt underexponerade bilder utom vid blixtfoto då man får det motsatta.

Det lutar alltså mot att objektivet är trasigt, och de lönar sig inte att reparera om det inte är fråga om ganska dyra pjäser. Kolla begagnatmarknaden efter ett nytt motsvarande, men testa i alla fall först att kameran fungerar som den ska med ett annat objektiv. Låna t.ex. av nån bekant, alla Canons EOS-objektiv som tillverkats efter ca 1987 borde funka.

Medarbetare på foto, sång och matlust iFokus

Sashhi
2017-01-02, 10:35
#2

#1 - Som jag sa i mitt första inlägg har jag provat två olika objektiv, kameran beter sig exakt likadant oavsett objektiv, så det tror jag inte att det är om inte båda objektiven gått sönder på exakt samma vis.

Not your mom, not your milk.

JazzBass
2017-01-02, 11:35
#3

#2 - Oj, det missade jag. Men det är inte otänkbart att de fått samma fel om de båda har stått orörda lika länge i samma miljö och är av ungefär samma klass. Prova gärna putsa kontakterna vid objektivbajonetten om det skulle ha nån betydelse. Om inte så kan du kanske höra med nån som har en canonkamera (med vanlig aps-c-sensor och inte fullformat) om du får testa objektiven på den.

Medarbetare på foto, sång och matlust iFokus

VSK
VSK 
2017-01-02, 15:14
#4

Borde ju gå att testa fota utan objektiv och se vad som händer med bilden. Vet ej om den finessen går med så gammal kamera, men funkar det så bör det komma upp en ruta om att ställa in brännvidden på det objektivet som kameran tror sitter på när kameran startas.

Möjligt man kanske måste aktivera nån finess i menyn för detta. 

Blir bilden svart då trots rätt inställningar, så vette tusan om det inte är billigare att köpa en annan begagnad kamera än att reparera denna. Kan ju knappast vara värt en reparation. 

Det finns ju de som fotar med borttaget objektiv (objektivet kanske är nån mm eller två från själva fattningen, för önskad effekt).

35 titlar: 20 SM-Guld, 7 World Cup, 5 Europacupen, 2 Svenska Cupen & 1 Fortaxa Cup.

Gillar du att fota eller att kolla på foton, kika [https://minafoton.ifokus.se](). Gillar du allt som har med fågelskådning att göra så kolla [https://fagelskadning.ifokus.se]().

Sashhi
2017-01-04, 22:46
#5

Jag löste det, tack för er hjälp! Var inte objektiven, utan den lilla spegeln i kamerhuset som blivit lite lös och felplacerad. Var lättfixat, nu funkar kameran som den ska igen.

Not your mom, not your milk.

Vildsvin
2017-01-06, 16:55
#6

Bra att du uppdaterar, har själv en 400d som ska sätta fart på

Upp till toppen