Skriv ett nytt inlägg! Aktuellt just nu (4) Senaste inläggen

Flygfoto - Ej kritik Flygfoto - Ej kritik Flygfoto - Ej kritik Allmän diskussion kring fotografering A-B-C, alla misslyckade bilder Adobe Photoshop/Lightroom/Elements Bildanalys Bildhantering Om sajten Foto iFokus, kritik & förslag Foto iFokus fototävlingar & fotolekar Fotografera Art & abstract, fyrverkerier Ej kritik Fotografera arkitektur och gatufoto. Ej kritik Fotografera fordon och sport. Ej kritik Fotografera landskap & natur. Ej kritik Flygfoto - Ej kritik Fotografera makro & stillbilder - Ej kritik Fotografera mat - Ej kritik Fotografera människor. Ej kritik Fotografera vilda djur & husdjur. Ej kritik Kameror, objektiv och annan utrustning Kritik - Hård Kritik - Medel Kritik - Nybörjare Kurser & Utbildningar - Bildtema & Fototeknik Läsvärt Mjukvara Mobiltelefoner - fotorelaterat OT - Off Topic Okategoriserade bilder Ej kritik Pinhole- och Toycamera Redigera mina bilder Säljes, köpes eller bytes Webbplatser Övrigt
Övrigt

USB-kabel PROBLEM!

2014-04-14 16:02 #0 av: jojjoworld

Det här problemet uppstod för några dagar sen. Det är så att jag har en Canon EOS 350D och använt min USB-kabel till att överföra bilder på datorn. Jag har ingen minneskortläsare så jag kan inte använda minneskortet till att överföra. 

USB-kabeln har alltid fungerat och nu här i veckan skulle jag lägga in bilder på datorn men enheten (Canon EOS 350D som den heter) dyker inte upp i biblioteket. Jag har inte ändrat en enda inställning och när jag trycker in USB-kabeln i datorn blir det ett litet ljud som det blir när man trycker in USB-kablar men reaktion av kameran.

Någon som vet vad det kan vara för fel? Är det någon drivrutin jag måste installera och vad i sådana fall?

Behöver hjälp nu!

Anmäl
2014-04-15 08:13 #1 av: JazzBass

Skit vid kontakterna?

Om inte, testa en annan USB-kabel. Funkar inte det heller, skaffa en kortläsare. De fås för under hundralappen. Senast då borde det funka om kortet är i skick. 

(Ber om ursäkt men måste också ställa en idiotfråga: Du har väl kameran påslagen när du ska föra över bilderna med kabeln? Annars funkar det naturligtvis inte....)

Medarbetare på foto, sång och matlust iFokus

Anmäl
2014-04-15 08:15 #2 av: Inkanyezi

Om det har funkat innan med samma kamera och samma operativsystem i datorn, så har du ju drivrutinen som behövs.

Och det är skillnad på vilken dator man har. Mac är inte samma som Windows.

Däremot kan du ha råkat ställa om kameran, så att den inte har samma sätt att visa upp sig för datorn. Det kan vara inställningar för hur den ska visa sig, som är lite olika för olika system. Det troliga är att den ska stå på "Mass Storage" eller något liknande. Om du läser igenom kamerans bruksanvisning, särskilt sektionen om att föra över bilder, så kanske det klarnar. (Om du har varit inne på DPOF-inställningar kan du ha råkat ställa in den på PictBridge, för att lämna över en lista på bilder som ska skrivas ut. Det funkar inte på en dator.)

En ännu bättre idé kan faktiskt vara att skaffa en kortläsare. Det finns mycket billiga minneskortläsare.

Anmäl
2014-04-16 06:50 #3 av: jojjoworld

Jag tror det handlar om drivrutiner. När jag ska prova med min iPhone funkar det inte heller, inte heller med mus så det var inget fel på kameran. Men det står att jag måste uppdatera drivrutiner och när jag gör det står det "du har redan senaste versionen av denna drivrutin" eller liknande.

Anmäl
2014-04-18 15:23 #4 av: VSK

TS har du Win8 ?

34 titlar20 SM-Guld, 7 World Cup, 5 Europacupen & 2 Svenska Cupen. Gillar du att fota eller att kolla på foton, kika än här. Gillar du allt med sport, kika in sidan. Intresserad av det rymden har att erbjuda? Tryck här

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.