Skriv ett nytt inlägg! Aktuellt just nu (4) Senaste inläggen

Flygfoto - Ej kritik Flygfoto - Ej kritik Flygfoto - Ej kritik Allmän diskussion kring fotografering A-B-C, alla misslyckade bilder Adobe Photoshop/Lightroom/Elements Bildanalys Bildhantering Om sajten Foto iFokus, kritik & förslag Foto iFokus fototävlingar & fotolekar Fotografera Art & abstract, fyrverkerier Ej kritik Fotografera arkitektur och gatufoto. Ej kritik Fotografera fordon och sport. Ej kritik Fotografera landskap & natur. Ej kritik Flygfoto - Ej kritik Fotografera makro & stillbilder - Ej kritik Fotografera mat - Ej kritik Fotografera människor. Ej kritik Fotografera vilda djur & husdjur. Ej kritik Kameror, objektiv och annan utrustning Kritik - Hård Kritik - Medel Kritik - Nybörjare Kurser & Utbildningar - Bildtema & Fototeknik Läsvärt Mjukvara Mobiltelefoner - fotorelaterat OT - Off Topic Okategoriserade bilder Ej kritik Pinhole- och Toycamera Redigera mina bilder Säljes, köpes eller bytes Webbplatser Övrigt
Kameror, objektiv och annan utrustning

Objektivproblem

2014-02-23 15:43 #0 av: kungmagnus

Hello alla fotovänner, köpte för några år sedan ett objektiv på Tradera. Det är ett Sigma zoom 28-200mm 1:3.8 - 5.6 och är till en Canon. Nu till problemet, jag hade först en Canon EOS 1000D och nu har jag "bytt" upp till en EOS 1100D, men med bägge kamerahusen har jag detta problem med objektivet. Vid användning lyckas jag då och då få några bilder, men allt för ofta dyker detta meddelande upp i displayen:

Err 01 Kommunikationen mellan kameran och objektivet är felaktig. Rengör objektivkontakterna


Och innan någon hinner skriva det, JA jag har rengjort kontakterna. Likväl dyker detta meddelande upp med jämna mellanrum vid använding av just detta objektiv, inga andra av de objektiv jag använder felar på detta vis. Kan det vara någon internt problem i objektivet dom orsakar detta fel?

Tacksam för något form av svar, mest för att eventuellt skingra lite av de hjärnspöken som stör mig tidvis.

P.S. Denna text ligger även ute på Modellfoto gruppen på iFokus mest då flera som läser kan ge mig fler möjliga svar på orsaker. D.S.

Anmäl
2014-02-23 15:55 #1 av: Inkanyezi

Det kan vara att objektivet inte hamnar precis rätt, så att någon av kontakterna inte ligger där den ska. Med tredjepartsobjektiv är det ofta lite glapp, så att man kan vicka lite på det. Det kan tänkas att det är där problemet ligger

Naturligtvis är det möjligt att det är något annat fel också, exempelvis att någonting inne i optiken har glappkontakt.

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.