Skriv ett nytt inlägg! Aktuellt just nu (4) Senaste inläggen

Allmän diskussion kring fotografering A-B-C, alla misslyckade bilder Adobe Photoshop/Lightroom/Elements Bildanalys Bildhantering Om sajten Foto iFokus, kritik & förslag Foto iFokus fototävlingar & fotolekar Fotografera Art & abstract, fyrverkerier Ej kritik Fotografera arkitektur och gatufoto. Ej kritik Fotografera fordon och sport. Ej kritik Fotografera landskap & natur. Ej kritik Fotografera makro & stillbilder. Ej kritik Fotografera mat - Ej kritik Fotografera människor. Ej kritik Fotografera vilda djur & husdjur. Ej kritik Kameror, objektiv och annan utrustning Kritik - Hård Kritik - Medel Kritik - Nybörjare Kurser & Utbildningar - Bildtema & Fototeknik Läsvärt Mjukvara Mobiltelefoner - fotorelaterat OT - Off Topic Okategoriserade bilder Ej kritik Pinhole- och Toycamera Redigera mina bilder Säljes, köpes eller bytes Webbplatser Övrigt
Kritik - Nybörjare

Oskarpa bilder?

2017-02-05 11:25 #0 av: Camijoh

Hej! Vet inte riktigt om detta ligger rätt, men hoppas inlägget passar. Har problemet att fokus inte alltid verkar funka, händer kanske var 10e bild. Använder mig av ett begagnat (köpt genom butik för ca 1 år sedan) Canon 70-200m f2,8 IS USM (problemet uppstår både med och utan IS). På bilden som är med här använde jag mig av Canon EOS 550D, har dock köpt ett demoex Canon 7D Mark II och när jag använde det i förrgår så var det samma problem. Hela bilden blir oskarp, just denna bilden var i rörelse men samma sak händer om motivet är stilla (vad jag vet så är jag också still). Blir frustrerad, skärpan blir aldrig riktigt helt okej heller. Trodde först det var kameran, men eftersom samma problem är kvar så gissar jag på objektivet (har inte råd att köpa ett nytt nu, har ett 18-55mm och tror inte problemet har uppstått med det - inte helt säker dock!). Eller så jag har inställningar som inte är så bra, denna bild har 1/640, F4.0, ISO 800. Tror problemet uppstår oftare när det är sämre ljus (fotade i förrgår vid 15.00, mulet och tråkigt - tyvärr verkar det som att vädret ska fortsätta vara såhär) och då var inställningarna runt 1/400, F3,2, ISO 1000 - stilla motiv (häst och människa) men inte jättestora kontraster mellan motiv och bakgrund (har för mig att kameran kan ha svårt att fokusera om det är mindre konstraster, stämmer det?). Skulle vara jättetacksam för synpunkter, känns inte som det ska vara såhär? Tack på förhand!!

Anmäl
2017-02-05 18:41 #1 av: VSK

Synd du inte kunde lägga upp större bild.

Det här är väl inte mitt område kanske, men läser en hel del hårdvara varje dag.

Har du kollat så att kontakterna (kamerahus + objektiv) är hela och rena? Låter kanske långsökt nu men är dina kamerahus rena vid sensor och AF mm? Läste för ett par år sen om nån som hade samma problem som du och upptäckte att AF stördes av smuts.

Du säger att du får oskarpa bilder till 90%, men är det ungefär samma motiv du fotar då? Är det inte smuts som orsakar detta, dvs att dina kamerahus är rena inuti + kontakterna så kan jag bara komma på att objektivet är skadat. 

Kan vara nåt glas inuti objektivet som inte sitter som det skall pga fysiskt våld eller fabrikationsfel (montering). 

Är inte mitt område som sagt...

Prova fota nåt liknande objekt så ser du vart skärpan sitter. 

33 titlar20 SM-Guld, 7 World Cup, 5 Europacupen & 1 Svenska Cupen. Gillar du att fota eller att kolla på foton, kika än här. Gillar du allt med sport, kika in sidan. Intresserad av det rymden har att erbjuda? Tryck här

Anmäl
2017-02-05 19:52 #2 av: Florrpan

Vad har du för inställning på fokusen?

AI Focus försöker vara "smart" och se om motiv rör sig eller inte, möjligt att den tappar skärpan där om den inte vet vad som är vad.  AI Servo försöker alltid anpassa sig efter ett objekt i rörelse, och kan därmed tappa fokusen ibland om man gör lite fel.

Hur många fokuspunkter används? Den kanske hittar bättre kontraster att fokusera på utanför det området du faktiskt vill fokusera på.

Anmäl
2017-02-05 20:23 #3 av: VSK

#2

Den enda Canon systemare jag ägt är en 550D och den har aldrig betett sig som ts utrustning, men jag hade inte likadant objektiv. Jag törst säga till 99.99% att det inte har med AI Servo att göra iaf. För 7D MKII är ju en sportkamera och objektivet 70-200 är ett fint objektiv och skulle aldrig någonsin missa 90% skärpa på såna saker i dagsljus även om det är molnigt och lite småmörkt. Är nog svårt att hitta många bättre kombinationer än detta. 

Min "långzoomare" med pytteliten sensor (Panasonic Lumix DMC-FZ300) har jag fotat flygande fåglar med nyligen. EXIF borttagen men det påverkar inte bildresultatet jag visar. Visst, två bilder från sidan men mittenbilden har tuff bakgrund för AF. 

33 titlar20 SM-Guld, 7 World Cup, 5 Europacupen & 1 Svenska Cupen. Gillar du att fota eller att kolla på foton, kika än här. Gillar du allt med sport, kika in sidan. Intresserad av det rymden har att erbjuda? Tryck här

Anmäl
2017-02-06 07:58 #4 av: JazzBass

#0 - Fokus har här hamnat framför ryttaren och hästen, och därför är de inte skarpa. Man ser det på att gräset i nedre kanten av bilden är skarpast. Tyvärr är det ganska vanligt med front- eller bakfokuserande objektiv på DSLR-kameror, och speciellt med en ljusstark telezoom är det kritiskt att fokus hamnar precis rätt, då skillnaden mellan det som är i fokus och det som inte är det är så pass stor. Det kan också ha att göra med att du har använt ai servo istället för enpunktsfokus som Florrpan nämner, men i det här fallet tror jag på felkalibrering, då det inte låter på dig som det är en engångsföreteelse samt eftersom det enligt dig blir bra med ditt 18-55.

Gör ett fokustest med kameran på stativ, och fota några motiv på både nära och lite längre håll på största bländare. Använd enpunktsfokus och inte ai servo. Se till att få med nånting mot kanterna i bilden som du kan använda som referens för att se var skärpan är som bäst. En gräsmatta är perfekt, bara du inte fokuserar på gräsmattan utan på nånting ovanför den. Märker du att fokus konsekvent hamnar fel så är det bäst att skicka objektiv och kamera på fokuskalibrering. Canon borde kunna bjussa på det om objektivet aldrig kalibrerats tidigare, men jag är osäker på det.

Medarbetare på foto, sång och matlust iFokus

Anmäl
2017-02-06 10:25 #5 av: VSK

#4

Blir lite nyfiken.

Om det är front eller back focus så torde ju inte 10% av bilderna sitta utan då borde man få mer felfokuserat än så. 

Hade det varit tredjeparts objektiv så hade jag trott så men nu är det originalfabrikat. Tror aldrig jag läst om liknande fall som i ts med den hårdvaran. Men det behöver ju inte betyda att det inte skulle kunna vara kalibrering som behövs. 

Nåväl hoppas vi får veta sen från ts vad som felade. 

33 titlar20 SM-Guld, 7 World Cup, 5 Europacupen & 1 Svenska Cupen. Gillar du att fota eller att kolla på foton, kika än här. Gillar du allt med sport, kika in sidan. Intresserad av det rymden har att erbjuda? Tryck här

Anmäl
2017-02-06 18:46 #6 av: Camijoh

Tack för svaren! Förstår inte riktigt allt, men försöker.

Allt är helt av det som går att se, dock är linsen (vet inte vad det heter, men det stora längst fram) lite smutsig - kommer inte ihåg hur den såg ut när jag fick den och det försvinner inte med putsduken jag fick med. AF inte fläckfritt, men ser fint ut (som ni märker är jag inte superkunnig dock). Fotar oftast hästar eller andra djur, på olika avstånd och i rörelse och stillastående. Sker oftast när motiven är i rörelse, men också stillastående. Tror det oftare blir såhär när den behöver arbeta snabbt och som JazzBass säger så verkar skärpan vara närmast i bilden vilket jag upplevt tidigare. Använder mig oftast av ai Servo (vet inte hur det funkar på 7D än), hade enpunktsfokus på bilden som ligger längst upp. Brukar använda mig av en fokuspunkt, dock inte i fredags då det var fler punkter inställda. Händer både när kameran söker själv i bilden eller när jag bestämmer vart den ska funka (fortfarande i autofokus, har svårt för manuell eftersom jag aldrig är säker på vart fokus hamnar i en så liten bild, behöver öva såklart), i rörelse fungerar det bättre när jag själv väljer punkt. Förstår inte riktigt det där med enpunktsfokus och ai servo, väljer jag enpunktsfokus i sökaren (kanske inte, vet inte vad det kallas) så står det fortfarande ai servo på skärmen sen?

Hoppas jag inte är allt för förvirrande, är verkligen inte bra på sådant här än. Hoppas verkligen inte att det är fel på objektivet, funkar ju visserligen men är irriterande. Ska testa olika inställningar imorgon som går att jämföra.

Tack för svaren!

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.